<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1' />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="refresh" content="1800">
<link rel="icon" type="image/png" href="http://hrscene.com/img/hr-favicon.png">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://hrscene.com/xmlrpc.php">
<link rel="stylesheet" href="http://hrscene.com/wp-content/themes/hr-scene-V2/style.css?1515174669" type="text/css" media="screen" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="http://hrscene.com/wp-content/themes/hr-scene-V2/css/flexslider.css" type="text/css">
<script src="https://use.typekit.net/zfq0ggz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://hrscene.com/wp-content/themes/hr-scene-V2/js/jquery.flexslider-min.js"></script>
<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.7/slick.min.js"></script>
<script type="text/javascript" src="http://hrscene.com/wp-content/themes/hr-scene-V2/js/jquery.accordion.js"></script>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.7/slick.css"/>
<link rel="stylesheet" href="http://hrscene.com/slick/slick-theme.css" type="text/css">
<!--[if lte IE 9]>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || []; 
  _comscore.push({ c1: "2", c2: "6036439" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036439&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
// Menu Toggle
$(document).ready(function(){
	$('#main-menu > li').bind('mouseover', openSubMenu);
	$('#main-menu > li').bind('mouseout', closeSubMenu);
	
	function openSubMenu() {
		$(this).find('ul').css('display', 'block');	
	};
	
	function closeSubMenu() {
		$(this).find('ul').css('display', 'none');	
	};

	$('[data-accordion]').accordion({
	  singleOpen: false
	});
});
// Begin Slider Hook
$(window).load(function() {
	$('.flexslider').flexslider();
});
$('.accordion').accordion({
	"transitionSpeed": 400
});
</script>
<!-- Keep these tags together -->
<script type="text/javascript" src="//s2.wp.com/_static/??/wp-content/themes/vip/lin-media/static/js/s_code.js"></script>
<script type="text/javascript">
	var s_account="lintvhrscene";
	var s=s_gi(s_account);

	/************************** CONFIG SECTION **************************/
	/* You may add or alter any code config here. */
	// s.debugTracking=true;
	s.visitorNamespace="lintv";

	s.trackDownloadLinks=true;
	s.trackExternalLinks=true;
	s.trackInlineStats=true;
	s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
	s.linkInternalFilters="javascript:";
	s.linkLeaveQueryString=true;
	s.linkTrackVars="None";
	s.linkTrackEvents="None";
	s.dstStart="3/9/2014";
	s.dstEnd="11/2/2015";
	s.currentYear="2015";

	s.usePlugins=true;
	function s_doPlugins(s) {
		http://hrscene.com/community/city-closings-for-martin-luther-king-jr-day/		
		// use implementation plug-ins that are defined below
		// in this section. For example, if you copied the append
		// list plug-in code below, you could call:
		// s.events=s.apl(s.events,"event1",",",1);
		
		s.eVar1='hrscene';
		s.eVar2='hrscene:chesapeake-community';
		s.eVar3='hrscene:chesapeake-community:community';
		s.eVar4='hrscene:chesapeake-community:community:hampton';
		s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
		s.eVar17=s.getTimeParting('h','-5');
		s.eVar18=s.getTimeParting('d','-5');
		s.eVar19=s.getTimeParting('w','-5');
		s.eVar20=s.getVisitNum();
		s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
		s.eVar22='city-closings-for-martin-luther-king-jr-day';
		s.eVar23='';
		s.eVar25='';
		s.eVar41='hrscene:chesapeake-community:community:city-closings-for-martin-luther-king-jr-day:detail';
		s.eVar42='';
		s.eVar55='';
		s.prop1='hrscene';
		s.prop2='hrscene:chesapeake-community';
		s.prop3='hrscene:chesapeake-community:community';
		s.prop4='hrscene:chesapeake-community:community:hampton';
		s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
		s.prop17=s.getTimeParting('h','-5');
		s.prop18=s.getTimeParting('d','-5');
		s.prop19=s.getTimeParting('w','-5');
		s.prop20=s.getVisitNum();
		s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
		s.prop22='city-closings-for-martin-luther-king-jr-day';
		s.prop23='';
		s.prop25='';
		s.prop41='hrscene:chesapeake-community:community:city-closings-for-martin-luther-king-jr-day:detail';
		s.prop42='';
		s.prop55='';
		s.pageName='hrscene:chesapeake-community:community:city-closings-for-martin-luther-king-jr-day:detail';
		s.hier1='hrscene,chesapeake-community,community,hampton';
	}
	s.doPlugins=s_doPlugins;

	s.trackingServer="lintv.122.2o7.net";

	/************************** PLUGINS SECTION *************************/
	s = lin_aa_plugins(s);

	/****************************** MODULES *****************************/
	s = lin_aa_modules(s);
	s.loadModule("Media");
	s.Media.autoTrack=false;
	s.Media.trackWhilePlaying = true;
	s.trackMilestones = "25,50,75";
	s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
	s.Media.trackEvents="None";
	s.loadModule("Integrate");
	var s_code=s.t();if(s_code)document.write(s_code);
</script>
<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>
<script>

 // GPT slots
 var gptAdSlots = [0];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([0, 0], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [320, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/5678/lin.HRSCENE', [320, 50], 'acm-ad-tag-hrscene-header').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", "100438");
   
   gptAdSlots[0] = googletag.defineSlot('/5678/lin.HRSCENE', [320, 50], 'acm-ad-tag-hrscene-footer').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
 var gptAdSlots = [1];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Desktop
   addSize([0, 0], [300, 250]).build();

   // Define the GPT slot
   gptAdSlots[1] = googletag.defineSlot('/5678/lin.HRSCENE', [300, 250], 'acm-ad-tag-hrscene-rrtop').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");
   
   gptAdSlots[1] = googletag.defineSlot('/5678/lin.HRSCENE', [300, 250], 'acm-ad-tag-hrscene-rrbottom').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
 
</script>
<title>City Closings for Martin Luther King, Jr. Day &#8211; hrScene</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Feed" href="http://hrscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Comments Feed" href="http://hrscene.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; City Closings for Martin Luther King, Jr. Day Comments Feed" href="http://hrscene.com/community/city-closings-for-martin-luther-king-jr-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hrscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/custom-searchable-data-entry-system/css/sds-table-style.css,wp-content/plugins/recent-facebook-posts/assets/css/default.min.css,wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css,wp-content/themes/hr-scene-V2/style.css,wp-content/plugins/tablepress/css/default.min.css,wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hrscene.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hrscene.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/modernizr/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='http://hrscene.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hrscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hrscene.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Banister Nissan Celebrates Second Location' href='http://hrscene.com/community/chesapeake-community/banister-nissan-celebrates-second-location/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://hrscene.com/community/city-closings-for-martin-luther-king-jr-day/" />
<link rel='shortlink' href='http://hrscene.com/?p=100438' />
<link rel="alternate" type="application/json+oembed" href="http://hrscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hrscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><link rel="alternate" type="application/rss+xml" title="hrScene GeoRSS-Feed" href="http://hrscene.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<!-- Stream WordPress user activity plugin v3.2.2 -->
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5678/lin.HRSCENE', [[728,90],[320,50],[88,31]], "acm-ad-tag-hrscene-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [[728,90],[320,50],[88,31]], "acm-ad-tag-hrscene-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [300,250], "acm-ad-tag-hrscene-rrtop").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [300,250], "acm-ad-tag-hrscene-rrbottom").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [638,60], "acm-ad-tag-hrscene-mobile1-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [638,60], "acm-ad-tag-hrscene-mobile1-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [320,50], "acm-ad-tag-hrscene-mobile2-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [320,50], "acm-ad-tag-hrscene-mobile2-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.defineSlot('/5678/lin.HRSCENE', [88,31], "acm-ad-tag-hrscene-micro").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 100438);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="icon" href="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-270x270.jpg" />
<style>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</style>
</head>
<body class="post-template-default single single-post postid-100438 single-format-image group-blog responsive-menu-slide-right">
<div id="mobileWrapper">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
    	<div class="mobileHide">
   			<div id="header-top">
        		<div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left bigMenu" role="navigation">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-30930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30930"><a href="http://hrscene.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-30931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30931"><a href="http://hrscene.com/events/">Events</a></li>
	<li id="menu-item-30933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30933"><a href="http://hrscene.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-30980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30980"><a href="http://hrscene.com/category/entertainment/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-30932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30932"><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=wavy523">Movies</a></li>
</ul>
</li>
<li id="menu-item-30934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30934"><a href="http://hrscene.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-30935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30935"><a href="http://hrscene.com/category/family/">Family</a></li>
	<li id="menu-item-30936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30936"><a href="http://hrscene.com/category/education/">Education</a></li>
	<li id="menu-item-30937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30937"><a href="http://hrscene.com/category/military/">Military</a></li>
	<li id="menu-item-30938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30938"><a href="http://hrscene.com/category/frugal-living/">Frugal Living</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30939"><a href="http://hrscene.com/category/community/chesapeake-community/">Chesapeake</a></li>
	<li id="menu-item-30940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30940"><a href="http://hrscene.com/category/community/hampton/">Hampton</a></li>
	<li id="menu-item-30941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30941"><a href="http://hrscene.com/category/community/newport-news-community/">Newport News</a></li>
	<li id="menu-item-30942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30942"><a href="http://hrscene.com/category/community/norfolk-community/">Norfolk</a></li>
	<li id="menu-item-30943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30943"><a href="http://hrscene.com/category/community/north-carolina/">North Carolina</a></li>
	<li id="menu-item-30944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30944"><a href="http://hrscene.com/category/community/portsmouth-community/">Portsmouth</a></li>
	<li id="menu-item-30945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30945"><a href="http://hrscene.com/category/community/suffolk-community/">Suffolk</a></li>
	<li id="menu-item-30946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30946"><a href="http://hrscene.com/category/community/virginia-beach/">Virginia Beach</a></li>
</ul>
</li>
<li id="menu-item-97700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97700"><a href="http://hrscene.com/holiday-guide/">Holiday</a>
<ul class="sub-menu">
	<li id="menu-item-97698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97698"><a href="http://hrscene.com/community/virginia-beach/see-the-lights-and-celebrate-the-holidays-in-your-city/">Holiday Events in Your City</a></li>
	<li id="menu-item-97699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-97699"><a href="http://hrscene.com/community/places-to-see-santa-in-hampton-roads-all-season-long/">Where to See Santa</a></li>
</ul>
</li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34538"><a href="http://hrscene.com/hampton-roads-guides/">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-96400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96400"><a href="http://hrscene.com/holiday-guide/">Holiday Guide</a></li>
</ul>
</li>
<li id="menu-item-30947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30947"><a href="http://hrscene.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-30949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30949"><a href="http://hrscene.com/category/food/dining/">Dining</a></li>
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30950"><a href="http://hrscene.com/category/food/recipe-guide/">Recipes</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30951"><a href="http://hrscene.com/category/food/wine/">Wine</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30948"><a href="http://hrscene.com/category/food/beer/">Beer</a></li>
</ul>
</li>
<li id="menu-item-31129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31129"><a href="http://hrscene.com/blogs/">Blogs</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56232"><a href="http://hrscene.com/category/contests/">Contests</a></li>
</ul>                    </nav><!-- #site-navigation -->
                    <div class="shareButtons pull-right">
                        <ul class="social-link pull-right clearfix">
                            <li><a href="https://www.facebook.com/hrscene/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/HRScene" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="http://www.pinterest.com/HRScene/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                            <li><a href="https://instagram.com/the_hrscene/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                            <!--<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                            <li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>-->
                        </ul>                  
                    </div>
                    <div class="search-box pull-right clearfix">
                        <form action="http://hrscene.com" class="search-form clearfix" method="get">
                            <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Search" name="s" class="search-text">
                            <input type="submit" value="Search" class="search-submit">
                        </form>
                    </div>
            	</div>
    		</div>
        </div>
		<div id="header-middle">
        	<div class="wrapper clearfix">
            	<div class="logo-image">
					<a href="http://hrscene.com/" rel="home"><div class="logo-scale"></div></a>
				</div>
                	<div id="acm-ad-tag-hrscene-header" class="tinyAd"> 
					   <script>
                         googletag.cmd.push(function() {
                           googletag.display('acm-ad-tag-hrscene-header');
                         });
                       </script> 
                    </div>
        </div>
            <!-- wrapper -->
        </div>
        
	</header><!-- #masthead -->
    
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			<div class="wrapper">
            	<div class="main-col">
					            
                        
<article id="post-100438" class="post-100438 post type-post status-publish format-image has-post-thumbnail hentry category-chesapeake-community category-community category-hampton category-newport-news-community category-norfolk-community category-portsmouth-community category-suffolk-community category-virginia-beach tag-closings tag-martin-luther-king-jr post_format-post-format-image">
	<header class="entry-header">
    
    	<h1 class="entry-title">City Closings for Martin Luther King, Jr. Day</h1>                <div class="entry-meta">
				               <span class="meta-prep meta-prep-author">Posted on</span> <a href="http://hrscene.com/community/city-closings-for-martin-luther-king-jr-day/" title="5:57 pm" rel="bookmark"><span class="entry-date">January 11, 2018</span></a> <span class="meta-sep">by</span> <a href="http://hrscene.com/author/taylorobier/" title="Posts by Taylor O&#039;Bier" class="author url fn" rel="author">Taylor O&#039;Bier</a>			</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
    	<img width="640" height="492" src="http://hrscene.com/wp-content/uploads/2018/01/8423165276_e8a9366df3_z.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2018/01/8423165276_e8a9366df3_z.jpg 640w, http://hrscene.com/wp-content/uploads/2018/01/8423165276_e8a9366df3_z-300x231.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><br style="clear:both;" />		<figure id="attachment_100439" style="max-width: 640px" class="wp-caption aligncenter"><img class="wp-image-100439 size-full" src="http://hrscene.com/wp-content/uploads/2018/01/8423165276_e8a9366df3_z.jpg" alt="" width="640" height="492" srcset="http://hrscene.com/wp-content/uploads/2018/01/8423165276_e8a9366df3_z.jpg 640w, http://hrscene.com/wp-content/uploads/2018/01/8423165276_e8a9366df3_z-300x231.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Flickr photo/InSapphoWeTrust</figcaption></figure>
<h5>Chesapeake</h5>
<p><strong>City Offices:</strong> Closed Friday Jan. 12 Lee-Jackson Day and Monday Jan. 15 for Martin Luther King, Jr. Day</p>
<p><strong>Libraries: </strong>All library locations will be closed Friday, Jan. 12 and Monday, Jan. 15.</p>
<p><strong>Trash Collection:</strong> Continuing throughout the holiday weekend, as crews work to catch up from the winter storm. Residents should continue to place their containers at the curb on their normal days and leave them there until collected.</p>
<p><strong>Parks and Rec:</strong> Community centers will be open Friday, Jan. 12 from 2 p.m. to 6 p.m., but closed on Monday, Jan. 15.</p>
<h5>Hampton</h5>
<p><strong>City Offices:</strong> Closed Friday Jan. 12 Lee-Jackson Day and Monday Jan. 15 for Martin Luther King, Jr. Day</p>
<p><strong>Libraries: </strong>All library locations will be closed Monday, Jan. 15.</p>
<p><strong>Trash Collection:</strong> No regular recycling, refuse, bulk trash or yard waste collection on Monday, Jan. 15. Monday’s collection will be made Wednesday, Jan. 17.</p>
<p><strong>Parks and Rec:</strong> Parks will be open during normal hours.</p>
<h5>Newport News</h5>
<p><strong>City Offices:</strong> Closed Monday Jan. 15 for Martin Luther King, Jr. Day</p>
<p><strong>Libraries: </strong>All library locations will be closed Monday, Jan. 15.</p>
<p><strong>Trash Collection:</strong> Delayed one day. Monday’s collections will take place on Tuesday, Tuesday’s on Wednesday, Wednesday’s on Thursday, and Thursday’s on Friday.</p>
<h5>Norfolk</h5>
<p><strong>City Offices:</strong> Closed Monday Jan. 15 for Martin Luther King, Jr. Day</p>
<p><strong>Libraries: </strong>All library locations will be closed Monday, Jan. 15.</p>
<p><strong>Trash Collection:</strong> There will be no trash and bulk collections on Monday, Jan. 15. Requests for bulk collection on Tuesday, Jan. 16 must be made before 3 p.m. on Friday, Jan. 12.</p>
<p><strong>Parks and Rec:</strong> All recreation centers will be closed on Monday, Jan. 15.</p>
<h5>Portsmouth</h5>
<p><strong>City Offices:</strong> Closed Friday Jan. 12 Lee-Jackson Day and Monday Jan. 15 for Martin Luther King, Jr. Day</p>
<p><strong>Trash Collection:</strong> All Friday trash and recycling routes will be collected on Friday, Jan. 12. There will be no trash and bulk collections on Monday, Jan. 15. All Monday routes will be collected on Wednesday, Jan 17.</p>
<p><strong>Parks and Rec:</strong> All library locations will be closed on Friday, Jan. 12 and Monday, Jan. 15. They will be open during normal hours on Saturday, Jan. 13. All recreation centers will be closed Friday, Jan. 12 through Monday, Jan. 15.</p>
<h5>Suffolk</h5>
<p><strong>City Offices:</strong> Closed Friday Jan. 12 Lee-Jackson Day and Monday Jan. 15 for Martin Luther King, Jr. Day</p>
<p><strong>Libraries:</strong> The Morgan Memorial Library, North Suffolk Library, and Chuckatuck Library will be closed Friday, Jan. 12 through Monday, Jan. 15.</p>
<p><strong>Parks and Rec:</strong> Suffolk Joint Use Recreation Centers (Mack Benn Jr., Booker T. Washington, Kings Fork, Creekside, Northern Shores, and Oakland) will close at 6 p.m. on Friday, Jan. 12 following the closing of the afterschool programs. After 6 p.m., these centers will only be open for youth league athletic practices and games. On Monday, Jan. 15, these centers will only be open for youth league athletic practices and games.</p>
<p>The East Suffolk Recreation Center and Whaleyville Recreation Center will be closed Friday, Jan. 12 and Monday, Jan. 15.</p>
<p>Suffolk’s four major parks – Lone Star Lakes, Constant’s Wharf, Sleepy Hole, and Bennett&#8217;s Creek – will remain open Friday, Jan. 12 and Monday, Jan. 15, however, no park attendant will be on duty.</p>
<p><strong>Trash Collection:</strong> There will be no changes to the trash collection schedule for Friday, Jan. 12. TFC Recycling will also conduct their normal recycling collection routes on Friday, Jan. 12. The Suffolk Public Works Department reminds you that trash must be placed at curbside no later than 7 a.m. on the day of collection.</p>
<p>Southeastern Public Service Authority (SPSA) Transfer Station in Suffolk will be open Friday, Jan. 12 from 7 a.m. until 12 p.m. or until the City of Suffolk finishes refuse collection, and 7 a.m. until 12 p.m. on Monday, Jan. 15.</p>
<p>The Regional Landfill will be open Friday, Jan. 12 from 7 a.m. until 12 p.m. and will be closed on Monday, Jan. 15.</p>
<h5>Virginia Beach</h5>
<p><strong>City Offices:</strong> Closed Monday Jan. 15 for Martin Luther King, Jr. Day</p>
        <style>
			.singleNav { font-size:18px; }
			.nextNav, .prevNav {
				font-size:18px;
				padding:5px 10px;
				background-color: #0C8EAF;
				color: #fff;
			}
			.nextNav { margin-left:15px; }
			.prevNav { margin-right: 15px; }
		</style>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged with: <a href="http://hrscene.com/tag/closings/" rel="tag">Closings</a>, <a href="http://hrscene.com/tag/martin-luther-king-jr/" rel="tag">Martin Luther King Jr</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
                                <ul class="social-link-post clearfix">
            <li>Share this Post:</li>

                        <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
            
                        <li><a href="http://twitter.com/home?status=City Closings for Martin Luther King, Jr. Day:+http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
            
                            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
            
                            <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F&amp;media=http%3A%2F%2Fhrscene.com%2Fwp-content%2Fuploads%2F2018%2F01%2F8423165276_e8a9366df3_z-150x150.jpg&amp;description=City Closings for Martin Luther King, Jr. Day" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                            
        </ul>
                            
                        <div class="relatedposts">
                            <h3>Related posts</h3>
                                                     
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/community/mlk-day-closings-in-hampton-roads/"><img width="200" height="133" src="http://hrscene.com/wp-content/uploads/2016/01/mlk-day.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2016/01/mlk-day.jpg 900w, http://hrscene.com/wp-content/uploads/2016/01/mlk-day-300x200.jpg 300w, http://hrscene.com/wp-content/uploads/2016/01/mlk-day-768x512.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    MLK Day Closings and Events in Hampton Roads                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/community/hampton-roads-columbus-day-closings/"><img width="200" height="140" src="http://hrscene.com/wp-content/uploads/2016/10/shutterstock_219674098.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2016/10/shutterstock_219674098.jpg 1000w, http://hrscene.com/wp-content/uploads/2016/10/shutterstock_219674098-300x210.jpg 300w, http://hrscene.com/wp-content/uploads/2016/10/shutterstock_219674098-768x538.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Hampton Roads Columbus Day Closings                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/community/columbus-day-closings/"><img width="200" height="133" src="http://hrscene.com/wp-content/uploads/2015/10/IMG_0723.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2015/10/IMG_0723.jpg 4272w, http://hrscene.com/wp-content/uploads/2015/10/IMG_0723-300x200.jpg 300w, http://hrscene.com/wp-content/uploads/2015/10/IMG_0723-1024x683.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Columbus Day Closings                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/community/hampton-roads-labor-day-closings/"><img width="150" height="150" src="http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425.jpg 5000w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-150x150.jpg 150w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-300x300.jpg 300w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-1024x1024.jpg 1024w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-32x32.jpg 32w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-64x64.jpg 64w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-96x96.jpg 96w, http://hrscene.com/wp-content/uploads/2015/08/shutterstock_311172425-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /><br />
                                    Hampton Roads Labor Day Closings                                    </a>
                                </div>
                         
                                                        </div>
                        <br style="clear:both;" />
            
                        
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community/city-closings-for-martin-luther-king-jr-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://hrscene.com/wp-login.php?redirect_to=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fcity-closings-for-martin-luther-king-jr-day%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
            
                                        
                </div>
                <div class="sidebar">
                	 
<div id="acm-ad-tag-hrscene-rrtop" class="dfp-ad mid-banner"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-rrtop'); });</script></div>
	
<br /><br />
<h4 class="subTitleAP">LATEST FROM hrScene</h4>
  
    <div>
  	<a href="http://hrscene.com/community/city-closings-for-martin-luther-king-jr-day/"><h3 class="sidebarTitle">City Closings for Martin Luther King, Jr. Day</h3></a>
  	<p>Here&#8217;s everything you need to know about the holiday closings in your city. </p>
    <a href="http://hrscene.com/community/city-closings-for-martin-luther-king-jr-day/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/community/chesapeake-community/banister-nissan-celebrates-second-location/"><h3 class="sidebarTitle">Banister Nissan Celebrates Second Location</h3></a>
  	<p>Banister Automotive is opening their second location in Chesapeake, less than a month after opening their Norfolk location to the community. </p>
    <a href="http://hrscene.com/community/chesapeake-community/banister-nissan-celebrates-second-location/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/community/norfolk-festevents-is-in-your-hands/"><h3 class="sidebarTitle">Norfolk Festevents is in Your Hands</h3></a>
  	<p>Norfolk Festevents has launched a free mobile app that allows you to see events, venue maps, purchase tickets and more!</p>
    <a href="http://hrscene.com/community/norfolk-festevents-is-in-your-hands/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/entertainment/the-annual-757-special-for-nauticus-is-back/"><h3 class="sidebarTitle">Annual 757 Special for Nauticus is Back</h3></a>
  	<p>Nauticus and the Battleship Wisconsin are having their annual special entry rate of $7.57 for all locals (and new locals). </p>
    <a href="http://hrscene.com/entertainment/the-annual-757-special-for-nauticus-is-back/" class="readLink">Read More >></a>
  </div>
  <br /><br />
<div id="acm-ad-tag-hrscene-rrbottom" class="dfp-ad mid-banner"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-rrbottom'); });</script></div>
                </div>
                <br style="clear:both" />
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->
    
	<div id="newsletter" class="content-area">
    	<div id="innerNewsletter" class="wrapper">		
        	<img src="http://hrscene.com/wp-content/uploads/2015/11/logo-newsletter.png" alt="HR Scene Newsletter" />
            <div class="signupText">
            	<h3>Join the Scene</h3>
                Stay plugged into everything that's happening in and around Hampton Roads. Sign up for our weekly email updates and find out what's hot.
            </div>
            <div class="signupForm">
				<!-- MailChimp for WordPress v2.3.16 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_605b63e15394f79c9cd730c0955a35cb" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1515780075" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="7dd66c35d9" /></form></div><!-- / MailChimp for WordPress Plugin -->			</div>
            <br style="clear:both;" />
        </div>
    </div>
    <div id="acm-ad-tag-hrscene-footer" class="tinyAd" style="margin:0 auto;width:728px;">
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-footer'); });</script></div>
    </div><!-- #content -->
	<br /><br />
	<footer id="mainFoot" class="site-footer" role="contentinfo">
    	<div class="footContainer">
        	<div id="footerLeft" class="footerSections">
        		<div id="footer-area-1">			<div class="textwidget"><a href="/"><img src="http://hrscene.com/wp-content/uploads/2015/01/logo-footer1.png" border="0" /></a></div>
		</div>                <br />
                <h3>Connect with us:</h3>
                <ul class="social-foot">
                	<li><a href="https://www.facebook.com/hrscene/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="https://twitter.com/HRScene" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="http://www.pinterest.com/HRScene/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                    <li><a href="https://instagram.com/the_hrscene/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                	<!--<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                	<li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>-->
                </ul>
        	</div>
            <div id="footerMiddle" class="footerSections">
            	<div id="footer-area-2"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29047"><a href="http://hrscene.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="http://hrscene.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9577"><a href="http://hrscene.com/category/community/">Community</a></li>
<li id="menu-item-9581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9581"><a href="http://hrscene.com/category/food/">Food</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://hrscene.com/category/frugal-living/">Frugal Living</a></li>
<li id="menu-item-9584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9584"><a href="http://hrscene.com/category/military/">Military</a></li>
<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="http://hrscene.com/category/blogs/">Blogs</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://hrscene.com/contests/">Contests</a></li>
<li id="menu-item-98643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98643"><a href="http://hrscene.com/contact-us-2/">Contact Us</a></li>
</ul></div></div>			</div>
            <div id="footerRight" class="footerSections">
        		        	</div>
            <br style="clear:both" />
        </div>
		<div class="bottomFoot">
        	<a href="http://hrscene.com/terms-conditions/">Terms &amp; Conditions</a> &nbsp;|&nbsp; <a href="http://hrscene.com/privacy-policy/">Privacy Policy</a> &nbsp; &copy; 1998 - 2018 WAVY.com | Nexstar Broadcasting, Inc. | All rights reserved. Website powered by <a href="http://wavy.com" target="_blank">WAVY.com</a>
        </div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Google Analytics BEGIN -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59384293-1', 'auto');
  ga('send', 'pageview');

</script>
<!--Google Analytics END -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-_sj3Ggb2STF1S"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text"></span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-30930" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/category/entertainment/" class="responsive-menu-item-link">Entertainment<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30931" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-30933" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/entertainment/music/" class="responsive-menu-item-link">Music</a></li><li id="responsive-menu-item-30980" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/entertainment/culture/" class="responsive-menu-item-link">Arts &#038; Culture</a></li><li id="responsive-menu-item-30932" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=wavy523" class="responsive-menu-item-link">Movies</a></li></ul></li><li id="responsive-menu-item-30934" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="http://hrscene.com/category/community/" class="responsive-menu-item-link">Community<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30935" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/family/" class="responsive-menu-item-link">Family</a></li><li id="responsive-menu-item-30936" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/education/" class="responsive-menu-item-link">Education</a></li><li id="responsive-menu-item-30937" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/military/" class="responsive-menu-item-link">Military</a></li><li id="responsive-menu-item-30938" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/frugal-living/" class="responsive-menu-item-link">Frugal Living</a></li><li id="responsive-menu-item-30939" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/chesapeake-community/" class="responsive-menu-item-link">Chesapeake</a></li><li id="responsive-menu-item-30940" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/hampton/" class="responsive-menu-item-link">Hampton</a></li><li id="responsive-menu-item-30941" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/newport-news-community/" class="responsive-menu-item-link">Newport News</a></li><li id="responsive-menu-item-30942" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/norfolk-community/" class="responsive-menu-item-link">Norfolk</a></li><li id="responsive-menu-item-30943" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/north-carolina/" class="responsive-menu-item-link">North Carolina</a></li><li id="responsive-menu-item-30944" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/portsmouth-community/" class="responsive-menu-item-link">Portsmouth</a></li><li id="responsive-menu-item-30945" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/suffolk-community/" class="responsive-menu-item-link">Suffolk</a></li><li id="responsive-menu-item-30946" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/virginia-beach/" class="responsive-menu-item-link">Virginia Beach</a></li></ul></li><li id="responsive-menu-item-97700" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/holiday-guide/" class="responsive-menu-item-link">Holiday<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-97698" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="http://hrscene.com/community/virginia-beach/see-the-lights-and-celebrate-the-holidays-in-your-city/" class="responsive-menu-item-link">Holiday Events in Your City</a></li><li id="responsive-menu-item-97699" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="http://hrscene.com/community/places-to-see-santa-in-hampton-roads-all-season-long/" class="responsive-menu-item-link">Where to See Santa</a></li></ul></li><li id="responsive-menu-item-34538" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/hampton-roads-guides/" class="responsive-menu-item-link">Guides<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-96400" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://hrscene.com/holiday-guide/" class="responsive-menu-item-link">Holiday Guide</a></li></ul></li><li id="responsive-menu-item-30947" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/category/food/" class="responsive-menu-item-link">Food<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30949" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/dining/" class="responsive-menu-item-link">Dining</a></li><li id="responsive-menu-item-30950" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/recipe-guide/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-30951" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/wine/" class="responsive-menu-item-link">Wine</a></li><li id="responsive-menu-item-30948" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/beer/" class="responsive-menu-item-link">Beer</a></li></ul></li><li id="responsive-menu-item-31129" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/blogs/" class="responsive-menu-item-link">Blogs</a></li><li id="responsive-menu-item-56232" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/contests/" class="responsive-menu-item-link">Contests</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://hrscene.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/hrscene.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/themes/hr-scene-V2/js/navigation.js,wp-content/themes/hr-scene-V2/js/skip-link-focus-fix.js,wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script>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</script></div>
</body>
</html>
