<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1' />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="refresh" content="1800">
<link rel="icon" type="image/png" href="http://hrscene.com/img/hr-favicon.png">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://hrscene.com/xmlrpc.php">
<link rel="stylesheet" href="http://hrscene.com/wp-content/themes/hr-scene-V2/style.css?1485267160" type="text/css" media="screen" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="http://hrscene.com/wp-content/themes/hr-scene-V2/css/flexslider.css" type="text/css">
<script src="https://use.typekit.net/zfq0ggz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://hrscene.com/wp-content/themes/hr-scene-V2/js/jquery.flexslider-min.js"></script>
<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.7/slick.min.js"></script>
<script type="text/javascript" src="http://hrscene.com/wp-content/themes/hr-scene-V2/js/jquery.accordion.js"></script>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.7/slick.css"/>
<link rel="stylesheet" href="http://hrscene.com/slick/slick-theme.css" type="text/css">
<!--[if lte IE 9]>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || []; 
  _comscore.push({ c1: "2", c2: "6036439" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036439&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
// Menu Toggle
$(document).ready(function(){
	$('#main-menu > li').bind('mouseover', openSubMenu);
	$('#main-menu > li').bind('mouseout', closeSubMenu);
	
	function openSubMenu() {
		$(this).find('ul').css('display', 'block');	
	};
	
	function closeSubMenu() {
		$(this).find('ul').css('display', 'none');	
	};

	$('[data-accordion]').accordion({
	  singleOpen: false
	});
});
// Begin Slider Hook
$(window).load(function() {
	$('.flexslider').flexslider();
});
$('.accordion').accordion({
	"transitionSpeed": 400
});
</script>
<!-- Keep these tags together -->
<script type="text/javascript" src="//s2.wp.com/_static/??/wp-content/themes/vip/lin-media/static/js/s_code.js"></script>
<script type="text/javascript">
	var s_account="lintvhrscene";
	var s=s_gi(s_account);

	/************************** CONFIG SECTION **************************/
	/* You may add or alter any code config here. */
	// s.debugTracking=true;
	s.visitorNamespace="lintv";

	s.trackDownloadLinks=true;
	s.trackExternalLinks=true;
	s.trackInlineStats=true;
	s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
	s.linkInternalFilters="javascript:";
	s.linkLeaveQueryString=true;
	s.linkTrackVars="None";
	s.linkTrackEvents="None";
	s.dstStart="3/9/2014";
	s.dstEnd="11/2/2015";
	s.currentYear="2015";

	s.usePlugins=true;
	function s_doPlugins(s) {
		http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/		
		// use implementation plug-ins that are defined below
		// in this section. For example, if you copied the append
		// list plug-in code below, you could call:
		// s.events=s.apl(s.events,"event1",",",1);
		
		s.eVar1='hrscene';
		s.eVar2='hrscene:community';
		s.eVar3='hrscene:community:norfolk-community';
		s.eVar4='hrscene:community:norfolk-community:';
		s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
		s.eVar17=s.getTimeParting('h','-5');
		s.eVar18=s.getTimeParting('d','-5');
		s.eVar19=s.getTimeParting('w','-5');
		s.eVar20=s.getVisitNum();
		s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
		s.eVar22='norfolk-activist-promotes-change-through-art-music';
		s.eVar23='';
		s.eVar25='';
		s.eVar41='hrscene:community:norfolk-community:norfolk-activist-promotes-change-through-art-music:detail';
		s.eVar42='';
		s.eVar55='';
		s.prop1='hrscene';
		s.prop2='hrscene:community';
		s.prop3='hrscene:community:norfolk-community';
		s.prop4='hrscene:community:norfolk-community:';
		s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
		s.prop17=s.getTimeParting('h','-5');
		s.prop18=s.getTimeParting('d','-5');
		s.prop19=s.getTimeParting('w','-5');
		s.prop20=s.getVisitNum();
		s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
		s.prop22='norfolk-activist-promotes-change-through-art-music';
		s.prop23='';
		s.prop25='';
		s.prop41='hrscene:community:norfolk-community:norfolk-activist-promotes-change-through-art-music:detail';
		s.prop42='';
		s.prop55='';
		s.pageName='hrscene:community:norfolk-community:norfolk-activist-promotes-change-through-art-music:detail';
		s.hier1='hrscene,community,norfolk-community,';
	}
	s.doPlugins=s_doPlugins;

	s.trackingServer="lintv.122.2o7.net";

	/************************** PLUGINS SECTION *************************/
	s = lin_aa_plugins(s);

	/****************************** MODULES *****************************/
	s = lin_aa_modules(s);
	s.loadModule("Media");
	s.Media.autoTrack=false;
	s.Media.trackWhilePlaying = true;
	s.trackMilestones = "25,50,75";
	s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
	s.Media.trackEvents="None";
	s.loadModule("Integrate");
	var s_code=s.t();if(s_code)document.write(s_code);
</script>
<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>
<script>

 // GPT slots
 var gptAdSlots = [0];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([0, 0], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [320, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/5678/lin.HRSCENE', [320, 50], 'acm-ad-tag-hrscene-header').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", "60737");
   
   gptAdSlots[0] = googletag.defineSlot('/5678/lin.HRSCENE', [320, 50], 'acm-ad-tag-hrscene-footer').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
 var gptAdSlots = [1];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Desktop
   addSize([0, 0], [300, 250]).build();

   // Define the GPT slot
   gptAdSlots[1] = googletag.defineSlot('/5678/lin.HRSCENE', [300, 250], 'acm-ad-tag-hrscene-rrtop').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");
   
   gptAdSlots[1] = googletag.defineSlot('/5678/lin.HRSCENE', [300, 250], 'acm-ad-tag-hrscene-rrbottom').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
 
</script>
<title>Norfolk Activist Promotes Change through Art &amp; Music | hrScene</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Richard &quot;Testimony&quot; Love&#039;s message has been recognized by NBC&#039;s campaign that honors millennials making a difference in their community."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Norfolk Activist Promotes Change through Art &amp; Music | hrScene" />
<meta property="og:description" content="Richard &quot;Testimony&quot; Love&#039;s message has been recognized by NBC&#039;s campaign that honors millennials making a difference in their community." />
<meta property="og:url" content="http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/" />
<meta property="og:site_name" content="hrScene" />
<meta property="article:tag" content="african-american history month" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="community engagement" />
<meta property="article:tag" content="community health" />
<meta property="article:tag" content="norfolk" />
<meta property="article:tag" content="Richard Love" />
<meta property="article:tag" content="Teens With a Purpose" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-02-22T09:29:45-05:00" />
<meta property="article:modified_time" content="2017-02-22T09:35:19-05:00" />
<meta property="og:updated_time" content="2017-02-22T09:35:19-05:00" />
<meta property="og:image" content="http://hrscene.com/wp-content/uploads/2017/02/love.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="435" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Feed" href="http://hrscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Comments Feed" href="http://hrscene.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="hrScene &raquo; iCal Feed" href="http://hrscene.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Norfolk Activist Promotes Change through Art &#038; Music Comments Feed" href="http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hrscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-group-css' href='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css,wp-content/plugins/awesome-weather/awesome-weather.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/custom-searchable-data-entry-system/css/sds-table-style.css,wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css,wp-content/plugins/recent-facebook-posts/assets/css/default.min.css,wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css,wp-content/themes/hr-scene-V2/style.css,wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-group-css' href='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<script type='text/javascript' src='http://hrscene.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hrscene.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"","version":"","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/modernizr/js/modernizr-custom.js,wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js,wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js,wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<link rel='https://api.w.org/' href='http://hrscene.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hrscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hrscene.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://hrscene.com/?p=60737' />
<link rel="alternate" type="application/json+oembed" href="http://hrscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fnorfolk-community%2Fnorfolk-activist-promotes-change-through-art-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hrscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fnorfolk-community%2Fnorfolk-activist-promotes-change-through-art-music%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><link rel="alternate" type="application/rss+xml" title="hrScene GeoRSS-Feed" href="http://hrscene.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<!-- Stream WordPress user activity plugin v3.1.1 -->
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5678/lin.HRSCENE', [[728,90],[320,50],[88,31]], "acm-ad-tag-hrscene-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [[728,90],[320,50],[88,31]], "acm-ad-tag-hrscene-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [300,250], "acm-ad-tag-hrscene-rrtop").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [300,250], "acm-ad-tag-hrscene-rrbottom").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [638,60], "acm-ad-tag-hrscene-mobile1-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [638,60], "acm-ad-tag-hrscene-mobile1-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [320,50], "acm-ad-tag-hrscene-mobile2-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [320,50], "acm-ad-tag-hrscene-mobile2-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.defineSlot('/5678/lin.HRSCENE', [88,31], "acm-ad-tag-hrscene-micro").addService(googletag.pubads()).setTargeting("HRScene-Cat", "community").setTargeting("HRScene-Page", 60737);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<style type="text/css">
</style>
<style>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</style>
</head>
<body class="post-template-default single single-post postid-60737 single-format-standard tribe-no-js tribe-theme-hr-scene-V2 group-blog responsive-menu-slide-right">
<div id="mobileWrapper">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
    	<div class="mobileHide">
   			<div id="header-top">
        		<div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left bigMenu" role="navigation">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-30930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30930"><a href="http://hrscene.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-30931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30931"><a href="http://hrscene.com/events/">Events</a></li>
	<li id="menu-item-30933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30933"><a href="http://hrscene.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-30980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30980"><a href="http://hrscene.com/category/entertainment/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-30932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30932"><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=wavy523">Movies</a></li>
</ul>
</li>
<li id="menu-item-30934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30934"><a href="http://hrscene.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-30935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30935"><a href="http://hrscene.com/category/family/">Family</a></li>
	<li id="menu-item-30936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30936"><a href="http://hrscene.com/category/education/">Education</a></li>
	<li id="menu-item-30937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30937"><a href="http://hrscene.com/category/military/">Military</a></li>
	<li id="menu-item-30938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30938"><a href="http://hrscene.com/category/frugal-living/">Frugal Living</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30939"><a href="http://hrscene.com/category/community/chesapeake-community/">Chesapeake</a></li>
	<li id="menu-item-30940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30940"><a href="http://hrscene.com/category/community/hampton/">Hampton</a></li>
	<li id="menu-item-30941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30941"><a href="http://hrscene.com/category/community/newport-news-community/">Newport News</a></li>
	<li id="menu-item-30942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30942"><a href="http://hrscene.com/category/community/norfolk-community/">Norfolk</a></li>
	<li id="menu-item-30943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30943"><a href="http://hrscene.com/category/community/north-carolina/">North Carolina</a></li>
	<li id="menu-item-30944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30944"><a href="http://hrscene.com/category/community/portsmouth-community/">Portsmouth</a></li>
	<li id="menu-item-30945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30945"><a href="http://hrscene.com/category/community/suffolk-community/">Suffolk</a></li>
	<li id="menu-item-30946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30946"><a href="http://hrscene.com/category/community/virginia-beach/">Virginia Beach</a></li>
</ul>
</li>
<li id="menu-item-30947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30947"><a href="http://hrscene.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-30949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30949"><a href="http://hrscene.com/category/food/dining/">Dining</a></li>
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30950"><a href="http://hrscene.com/category/food/recipe-guide/">Recipes</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30951"><a href="http://hrscene.com/category/food/wine/">Wine</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30948"><a href="http://hrscene.com/category/food/beer/">Beer</a></li>
</ul>
</li>
<li id="menu-item-31129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31129"><a href="http://hrscene.com/blogs/">Blogs</a></li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34538"><a href="http://hrscene.com/hampton-roads-guides/">Guides</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56232"><a href="http://hrscene.com/category/contests/">Contests</a></li>
</ul>                    </nav><!-- #site-navigation -->
                    <div class="shareButtons pull-right">
                        <ul class="social-link pull-right clearfix">
                            <li><a href="https://www.facebook.com/hrscene/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/HRScene" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="http://www.pinterest.com/HRScene/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                            <li><a href="https://instagram.com/the_hrscene/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                            <!--<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                            <li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>-->
                        </ul>                  
                    </div>
                    <div class="search-box pull-right clearfix">
                        <form action="http://hrscene.com" class="search-form clearfix" method="get">
                            <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Search" name="s" class="search-text">
                            <input type="submit" value="Search" class="search-submit">
                        </form>
                    </div>
            	</div>
    		</div>
        </div>
		<div id="header-middle">
        	<div class="wrapper clearfix">
            	<div class="logo-image">
					<a href="http://hrscene.com/" rel="home"><div class="logo-scale"></div></a>
				</div>
                	<div id="acm-ad-tag-hrscene-header" class="tinyAd"> 
					   <script>
                         googletag.cmd.push(function() {
                           googletag.display('acm-ad-tag-hrscene-header');
                         });
                       </script> 
                    </div>
        </div>
            <!-- wrapper -->
        </div>
        
	</header><!-- #masthead -->
    
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			<div class="wrapper">
            	<div class="main-col">
					            
                        
<article id="post-60737" class="post-60737 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-norfolk-community tag-african-american-history-month tag-community-2 tag-community-engagement tag-community-health tag-norfolk tag-richard-love tag-teens-with-a-purpose">
	<header class="entry-header">
    
    	<h1 class="entry-title">Norfolk Activist Promotes Change through Art &#038; Music</h1>                <div class="entry-meta">
				               <span class="meta-prep meta-prep-author">Posted on</span> <a href="http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/" title="9:29 am" rel="bookmark"><span class="entry-date">February 22, 2017</span></a> <span class="meta-sep">by</span> <a href="http://hrscene.com/author/jessevarner/" title="Posts by Jesse Varner" class="author url fn" rel="author">Jesse Varner</a>			</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
    	<img width="300" height="178" src="http://hrscene.com/wp-content/uploads/2017/02/love-300x178.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/02/love-300x178.jpg 300w, http://hrscene.com/wp-content/uploads/2017/02/love.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" />		<div id="fb-root"></div>
<p><iframe src="http://www.nbcnews.com/widget/video-embed/881178179510" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>A community activist from Norfolk has been recognized by NBC during their <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.nbcnews.com/feature/nbcblk28-2017" target="_blank">#NBCBLK28</a></span> campaign. <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://wavy.com/2017/02/09/iahr-richard-love-testimony/" target="_blank">Richard &#8220;Testimony&#8221; Love</a></span> is the creative program manager for<span style="color: #0000ff;"> <a style="color: #0000ff;" href="http://www.twp-themovement.org/" target="_blank">Teens With A Purpose</a></span>.</p>
<p>Testimony delivers his message by teaching songs, performing music and spoken word poetry with messages of love and challenges complacency. He cultivates teen&#8217;s passion for life, knowledge and purpose, helping them value the power of giving back as he helps shape young leaders who mentor one another.</p>
<p>The 25-year-old trains peer educators, recruits teens and gains community support by conducting educational and motivational workshops to empower the youth. His workshops have focused on combating childhood obesity, sexual behavior, dating violence prevention and HIV/STI prevention.</p>
<p>The #NBCBLK28 campaign honors innovators, trendsetters and pioneers all under the age of 28 in the African-American community.</p>
        <style>
			.singleNav { font-size:18px; }
			.nextNav, .prevNav {
				font-size:18px;
				padding:5px 10px;
				background-color: #0C8EAF;
				color: #fff;
			}
			.nextNav { margin-left:15px; }
			.prevNav { margin-right: 15px; }
		</style>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged with: <a href="http://hrscene.com/tag/african-american-history-month/" rel="tag">african-american history month</a>, <a href="http://hrscene.com/tag/community-2/" rel="tag">community</a>, <a href="http://hrscene.com/tag/community-engagement/" rel="tag">community engagement</a>, <a href="http://hrscene.com/tag/community-health/" rel="tag">community health</a>, <a href="http://hrscene.com/tag/norfolk/" rel="tag">norfolk</a>, <a href="http://hrscene.com/tag/richard-love/" rel="tag">Richard Love</a>, <a href="http://hrscene.com/tag/teens-with-a-purpose/" rel="tag">Teens With a Purpose</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
                                <ul class="social-link-post clearfix">
            <li>Share this Post:</li>

                        <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fnorfolk-community%2Fnorfolk-activist-promotes-change-through-art-music%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
            
                        <li><a href="http://twitter.com/home?status=Norfolk Activist Promotes Change through Art &#038; Music:+http%3A%2F%2Fhrscene.com%2Fcommunity%2Fnorfolk-community%2Fnorfolk-activist-promotes-change-through-art-music%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
            
                            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fnorfolk-community%2Fnorfolk-activist-promotes-change-through-art-music%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
            
                            <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fhrscene.com%2Fcommunity%2Fnorfolk-community%2Fnorfolk-activist-promotes-change-through-art-music%2F&amp;media=http%3A%2F%2Fhrscene.com%2Fwp-content%2Fuploads%2F2017%2F02%2Flove-150x150.jpg&amp;description=Norfolk Activist Promotes Change through Art &#038; Music" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                            
        </ul>
                            
                        <div class="relatedposts">
                            <h3>Related posts</h3>
                                                     
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/photoscene/photos-behind-the-scene-of-the-waterside-district/"><img width="200" height="150" src="http://hrscene.com/wp-content/uploads/2017/02/water-300x225.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/02/water-300x225.jpg 300w, http://hrscene.com/wp-content/uploads/2017/02/water-768x576.jpg 768w, http://hrscene.com/wp-content/uploads/2017/02/water.jpg 960w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Photos: Behind-the-scene of the Waterside District                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/entertainment/push-comedy-theater-celebrates-women-in-comedy/"><img width="200" height="132" src="http://hrscene.com/wp-content/uploads/2017/02/Copy-of-556.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/02/Copy-of-556.jpg 2048w, http://hrscene.com/wp-content/uploads/2017/02/Copy-of-556-300x199.jpg 300w, http://hrscene.com/wp-content/uploads/2017/02/Copy-of-556-768x509.jpg 768w, http://hrscene.com/wp-content/uploads/2017/02/Copy-of-556-1024x678.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Push Comedy Theater Celebrates Women in Comedy                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/charity/jordan-bridge-offering-e-zpass-rewards-during-annual-food-drive/"><img width="200" height="105" src="http://hrscene.com/wp-content/uploads/2017/02/jordan-bridge.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/02/jordan-bridge.jpg 763w, http://hrscene.com/wp-content/uploads/2017/02/jordan-bridge-300x158.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Jordan Bridge Offering E-ZPass Rewards During Annual Food Drive                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/harborfest/tall-ship-fleet-announced-41st-harborfest/"><img width="200" height="130" src="http://hrscene.com/wp-content/uploads/2017/02/Virginia.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/02/Virginia.jpg 917w, http://hrscene.com/wp-content/uploads/2017/02/Virginia-300x194.jpg 300w, http://hrscene.com/wp-content/uploads/2017/02/Virginia-768x497.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Tall Ship Fleet Announced For 41st Harborfest                                    </a>
                                </div>
                         
                                                        </div>
                        <br style="clear:both;" />
            
                        
<div id="disqus_thread">
    </div>

            
                                        
                </div>
                <div class="sidebar">
                	 
<div id="acm-ad-tag-hrscene-rrtop" class="dfp-ad mid-banner"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-rrtop'); });</script></div>
	
<br /><br />
<h4 class="subTitleAP">LATEST FROM hrScene</h4>
  
    <div>
  	<a href="http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/"><h3 class="sidebarTitle">Norfolk Activist Promotes Change through Art &#038; Music</h3></a>
  	<p>Richard &#8220;Testimony&#8221; Love&#8217;s message has been recognized by NBC&#8217;s campaign that honors millennials making a difference in their community. </p>
    <a href="http://hrscene.com/community/norfolk-community/norfolk-activist-promotes-change-through-art-music/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/community/norfolk-community/scouting-way-norfolk-girls-inspirational-story/"><h3 class="sidebarTitle">The Scouting Way: Norfolk Girl&#8217;s Inspirational Story</h3></a>
  	<p>Hope loves selling Girl Scout cookies, but this year she can&#8217;t go door-to-door like she usually does. </p>
    <a href="http://hrscene.com/community/norfolk-community/scouting-way-norfolk-girls-inspirational-story/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/community/tell-today-think-al-roker-visit-hampton-roads/"><h3 class="sidebarTitle">Tell &#8216;Today&#8217; why you think Al Roker should visit Hampton Roads</h3></a>
  	<p>You can help get &#8220;Today&#8221; show meteorologist Al Roker to come to Hampton Roads.</p>
    <a href="http://hrscene.com/community/tell-today-think-al-roker-visit-hampton-roads/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/photoscene/photos-world-of-pets-expo-in-hampton/"><h3 class="sidebarTitle">Photos: World of Pets Expo in Hampton</h3></a>
  	<p>Everything pet related was on display at the Hampton Roads Convention center during the World of Pets Expo.</p>
    <a href="http://hrscene.com/photoscene/photos-world-of-pets-expo-in-hampton/" class="readLink">Read More >></a>
  </div>
  <br /><br />
<div id="acm-ad-tag-hrscene-rrbottom" class="dfp-ad mid-banner"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-rrbottom'); });</script></div>
                </div>
                <br style="clear:both" />
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->
    
	<div id="newsletter" class="content-area">
    	<div id="innerNewsletter" class="wrapper">		
        	<img src="http://hrscene.com/wp-content/uploads/2015/11/logo-newsletter.png" alt="HR Scene Newsletter" />
            <div class="signupText">
            	<h3>Join the Scene</h3>
                Stay plugged into everything that's happening in and around Hampton Roads. Sign up for our weekly email updates and find out what's hot.
            </div>
            <div class="signupForm">
				<!-- MailChimp for WordPress v2.3.16 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_db69f0459663b94d3e86e2e7d18823f8" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487774742" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="64c9d13b1b" /></form></div><!-- / MailChimp for WordPress Plugin -->			</div>
            <br style="clear:both;" />
        </div>
    </div>
    <div id="acm-ad-tag-hrscene-footer" class="tinyAd" style="margin:0 auto;width:728px;">
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-footer'); });</script></div>
    </div><!-- #content -->
	<br /><br />
	<footer id="mainFoot" class="site-footer" role="contentinfo">
    	<div class="footContainer">
        	<div id="footerLeft" class="footerSections">
        		<div id="footer-area-1">			<div class="textwidget"><a href="/"><img src="http://hrscene.com/wp-content/uploads/2015/01/logo-footer1.png" border="0" /></a></div>
		</div>                <br />
                <h3>Connect with us:</h3>
                <ul class="social-foot">
                	<li><a href="https://www.facebook.com/hrscene/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="https://twitter.com/HRScene" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="http://www.pinterest.com/HRScene/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                    <li><a href="https://instagram.com/the_hrscene/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                	<!--<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                	<li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>-->
                </ul>
        	</div>
            <div id="footerMiddle" class="footerSections">
            	<div id="footer-area-2"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29047"><a href="http://hrscene.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="http://hrscene.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9577"><a href="http://hrscene.com/category/community/">Community</a></li>
<li id="menu-item-9581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9581"><a href="http://hrscene.com/category/food/">Food</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://hrscene.com/category/frugal-living/">Frugal Living</a></li>
<li id="menu-item-9584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9584"><a href="http://hrscene.com/category/military/">Military</a></li>
<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="http://hrscene.com/category/blogs/">Blogs</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://hrscene.com/contests/">Contests</a></li>
</ul></div></div>			</div>
            <div id="footerRight" class="footerSections">
        		<div id="footer-area-3">Recent Facebook Posts		<!-- Recent Facebook Posts v2.0.11 - https://wordpress.org/plugins/recent-facebook-posts/ -->
		<div class="recent-facebook-posts rfbp rfbp-container rfbp-widget">
								<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://hrscene.com/community/tell-today-think-al-roker-visit-hampton-roads/" rel="external nofollow" target="_blank">
							Tell 'Today' why you think Al Roker should visit Hampton Roads						</a>
					</h4>
										<div class="rfbp-text">

						<p>Help get Today Show meteorologist Al Roker to come to Hampton Roads. Here&#8217;s how&#8230;</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="_blank" class="rfbp-post-link" href="https://www.facebook.com/hrscene/posts/1459812634029183" rel="external nofolloW">
							<span class="rfbp-like-count">3 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Tuesday, February 21, 2017 at 13:58">1 day ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://hrscene.com/community/portsmouth-community/two-nfl-players-visiting-portsmouth-elementary-school/" rel="external nofollow" target="_blank">
							Two NFL players visiting Portsmouth elementary school						</a>
					</h4>
										<div class="rfbp-text">

						<p>Lynden Trail of the Washington Redskins and Deon King of the Indianapolis Colts will host two motivational assemblies at Douglass Park Elementary.</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="_blank" class="rfbp-post-link" href="https://www.facebook.com/hrscene/posts/1458108197532960" rel="external nofolloW">
							<span class="rfbp-like-count">1 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Sunday, February 19, 2017 at 23:19">2 days ago</span>
						</a>
					</p>
					</div>
				
							<p class="rfbp-page-link-wrap"><a class="rfbp-page-link" href="https://www.facebook.com/hrscene/" rel="external nofollow" target="_blank">Find us on Facebook</a></p>
						
						</div>
			<!-- / Recent Facebook Posts -->
			</div>        	</div>
            <br style="clear:both" />
        </div>
		<div class="bottomFoot">
        	<a href="http://hrscene.com/terms-conditions/">Terms &amp; Conditions</a> &nbsp;|&nbsp; <a href="http://hrscene.com/privacy-policy/">Privacy Policy</a> &nbsp; &copy; 1998 - 2017 WAVY.com | Nexstar Broadcasting, Inc. | All rights reserved. Website powered by <a href="http://wavy.com" target="_blank">WAVY.com</a>
        </div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Google Analytics BEGIN -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59384293-1', 'auto');
  ga('send', 'pageview');

</script>
<!--Google Analytics END -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-_sj3Ggb2STF1S"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-right  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-30930" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/category/entertainment/" class="responsive-menu-item-link">Entertainment<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30931" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-30933" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/entertainment/music/" class="responsive-menu-item-link">Music</a></li><li id="responsive-menu-item-30980" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/entertainment/culture/" class="responsive-menu-item-link">Arts &#038; Culture</a></li><li id="responsive-menu-item-30932" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=wavy523" class="responsive-menu-item-link">Movies</a></li></ul></li><li id="responsive-menu-item-30934" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="http://hrscene.com/category/community/" class="responsive-menu-item-link">Community<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30935" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/family/" class="responsive-menu-item-link">Family</a></li><li id="responsive-menu-item-30936" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/education/" class="responsive-menu-item-link">Education</a></li><li id="responsive-menu-item-30937" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/military/" class="responsive-menu-item-link">Military</a></li><li id="responsive-menu-item-30938" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/frugal-living/" class="responsive-menu-item-link">Frugal Living</a></li><li id="responsive-menu-item-30939" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/chesapeake-community/" class="responsive-menu-item-link">Chesapeake</a></li><li id="responsive-menu-item-30940" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/hampton/" class="responsive-menu-item-link">Hampton</a></li><li id="responsive-menu-item-30941" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/newport-news-community/" class="responsive-menu-item-link">Newport News</a></li><li id="responsive-menu-item-30942" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/norfolk-community/" class="responsive-menu-item-link">Norfolk</a></li><li id="responsive-menu-item-30943" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/north-carolina/" class="responsive-menu-item-link">North Carolina</a></li><li id="responsive-menu-item-30944" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/portsmouth-community/" class="responsive-menu-item-link">Portsmouth</a></li><li id="responsive-menu-item-30945" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/suffolk-community/" class="responsive-menu-item-link">Suffolk</a></li><li id="responsive-menu-item-30946" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/virginia-beach/" class="responsive-menu-item-link">Virginia Beach</a></li></ul></li><li id="responsive-menu-item-30947" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/category/food/" class="responsive-menu-item-link">Food<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30949" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/dining/" class="responsive-menu-item-link">Dining</a></li><li id="responsive-menu-item-30950" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/recipe-guide/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-30951" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/wine/" class="responsive-menu-item-link">Wine</a></li><li id="responsive-menu-item-30948" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/beer/" class="responsive-menu-item-link">Beer</a></li></ul></li><li id="responsive-menu-item-31129" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/blogs/" class="responsive-menu-item-link">Blogs</a></li><li id="responsive-menu-item-34538" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/hampton-roads-guides/" class="responsive-menu-item-link">Guides</a></li><li id="responsive-menu-item-56232" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/contests/" class="responsive-menu-item-link">Contests</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://hrscene.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"60737 http:\/\/hrscene.com\/?p=60737","disqusShortname":"hrscene","disqusTitle":"Norfolk Activist Promotes Change through Art & Music","disqusUrl":"http:\/\/hrscene.com\/community\/norfolk-community\/norfolk-activist-promotes-change-through-art-music\/","options":{"manualSync":false},"postId":"60737"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hrscene"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/themes/hr-scene-V2/js/navigation.js,wp-content/themes/hr-scene-V2/js/skip-link-focus-fix.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/disqus-comment-system/media/js/disqus.js,wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script>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</script></div>
</body>
</html>
