<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1' />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="refresh" content="1800">
<link rel="icon" type="image/png" href="http://hrscene.com/img/hr-favicon.png">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://hrscene.com/xmlrpc.php">
<link rel="stylesheet" href="http://hrscene.com/wp-content/themes/hr-scene-V2/style.css?1485267160" type="text/css" media="screen" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="http://hrscene.com/wp-content/themes/hr-scene-V2/css/flexslider.css" type="text/css">
<script src="https://use.typekit.net/zfq0ggz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script src="http://hrscene.com/wp-content/themes/hr-scene-V2/js/jquery.flexslider-min.js"></script>
<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.7/slick.min.js"></script>
<script type="text/javascript" src="http://hrscene.com/wp-content/themes/hr-scene-V2/js/jquery.accordion.js"></script>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.7/slick.css"/>
<link rel="stylesheet" href="http://hrscene.com/slick/slick-theme.css" type="text/css">
<!--[if lte IE 9]>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || []; 
  _comscore.push({ c1: "2", c2: "6036439" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036439&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
// Menu Toggle
$(document).ready(function(){
	$('#main-menu > li').bind('mouseover', openSubMenu);
	$('#main-menu > li').bind('mouseout', closeSubMenu);
	
	function openSubMenu() {
		$(this).find('ul').css('display', 'block');	
	};
	
	function closeSubMenu() {
		$(this).find('ul').css('display', 'none');	
	};

	$('[data-accordion]').accordion({
	  singleOpen: false
	});
});
// Begin Slider Hook
$(window).load(function() {
	$('.flexslider').flexslider();
});
$('.accordion').accordion({
	"transitionSpeed": 400
});
</script>
<!-- Keep these tags together -->
<script type="text/javascript" src="//s2.wp.com/_static/??/wp-content/themes/vip/lin-media/static/js/s_code.js"></script>
<script type="text/javascript">
	var s_account="lintvhrscene";
	var s=s_gi(s_account);

	/************************** CONFIG SECTION **************************/
	/* You may add or alter any code config here. */
	// s.debugTracking=true;
	s.visitorNamespace="lintv";

	s.trackDownloadLinks=true;
	s.trackExternalLinks=true;
	s.trackInlineStats=true;
	s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
	s.linkInternalFilters="javascript:";
	s.linkLeaveQueryString=true;
	s.linkTrackVars="None";
	s.linkTrackEvents="None";
	s.dstStart="3/9/2014";
	s.dstEnd="11/2/2015";
	s.currentYear="2015";

	s.usePlugins=true;
	function s_doPlugins(s) {
		http://hrscene.com/holiday/lmemorial-day-ceremonies-around-hampton-roads/		
		// use implementation plug-ins that are defined below
		// in this section. For example, if you copied the append
		// list plug-in code below, you could call:
		// s.events=s.apl(s.events,"event1",",",1);
		
		s.eVar1='hrscene';
		s.eVar2='hrscene:chesapeake-community';
		s.eVar3='hrscene:chesapeake-community:community';
		s.eVar4='hrscene:chesapeake-community:community:featured';
		s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
		s.eVar17=s.getTimeParting('h','-5');
		s.eVar18=s.getTimeParting('d','-5');
		s.eVar19=s.getTimeParting('w','-5');
		s.eVar20=s.getVisitNum();
		s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
		s.eVar22='memorial-day-ceremonies-around-hampton-roads';
		s.eVar23='';
		s.eVar25='';
		s.eVar41='hrscene:chesapeake-community:community:memorial-day-ceremonies-around-hampton-roads:detail';
		s.eVar42='';
		s.eVar55='';
		s.prop1='hrscene';
		s.prop2='hrscene:chesapeake-community';
		s.prop3='hrscene:chesapeake-community:community';
		s.prop4='hrscene:chesapeake-community:community:featured';
		s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
		s.prop17=s.getTimeParting('h','-5');
		s.prop18=s.getTimeParting('d','-5');
		s.prop19=s.getTimeParting('w','-5');
		s.prop20=s.getVisitNum();
		s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
		s.prop22='memorial-day-ceremonies-around-hampton-roads';
		s.prop23='';
		s.prop25='';
		s.prop41='hrscene:chesapeake-community:community:memorial-day-ceremonies-around-hampton-roads:detail';
		s.prop42='';
		s.prop55='';
		s.pageName='hrscene:chesapeake-community:community:memorial-day-ceremonies-around-hampton-roads:detail';
		s.hier1='hrscene,chesapeake-community,community,featured';
	}
	s.doPlugins=s_doPlugins;

	s.trackingServer="lintv.122.2o7.net";

	/************************** PLUGINS SECTION *************************/
	s = lin_aa_plugins(s);

	/****************************** MODULES *****************************/
	s = lin_aa_modules(s);
	s.loadModule("Media");
	s.Media.autoTrack=false;
	s.Media.trackWhilePlaying = true;
	s.trackMilestones = "25,50,75";
	s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
	s.Media.trackEvents="None";
	s.loadModule("Integrate");
	var s_code=s.t();if(s_code)document.write(s_code);
</script>
<script>
 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();

</script>
<script>

 // GPT slots
 var gptAdSlots = [0];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Small ad
   addSize([0, 0], [88, 31]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [320, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/5678/lin.HRSCENE', [320, 50], 'acm-ad-tag-hrscene-header').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", "70723");
   
   gptAdSlots[0] = googletag.defineSlot('/5678/lin.HRSCENE', [320, 50], 'acm-ad-tag-hrscene-footer').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
 var gptAdSlots = [1];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Desktop
   addSize([0, 0], [300, 250]).build();

   // Define the GPT slot
   gptAdSlots[1] = googletag.defineSlot('/5678/lin.HRSCENE', [300, 250], 'acm-ad-tag-hrscene-rrtop').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");
   
   gptAdSlots[1] = googletag.defineSlot('/5678/lin.HRSCENE', [300, 250], 'acm-ad-tag-hrscene-rrbottom').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
 
</script>
<title>Memorial Day Ceremonies Around Hampton Roads | hrScene</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you are looking to honor those who made the ultimate sacrifice, there are Memorial Day dedication ceremonies all over Hampton Roads."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://hrscene.com/holiday/lmemorial-day-ceremonies-around-hampton-roads/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Memorial Day Ceremonies Around Hampton Roads | hrScene" />
<meta property="og:description" content="If you are looking to honor those who made the ultimate sacrifice, there are Memorial Day dedication ceremonies all over Hampton Roads." />
<meta property="og:url" content="http://hrscene.com/holiday/lmemorial-day-ceremonies-around-hampton-roads/" />
<meta property="og:site_name" content="hrScene" />
<meta property="article:tag" content="Hampton Roads" />
<meta property="article:tag" content="memorial day" />
<meta property="article:tag" content="Memorial Day Dedications" />
<meta property="article:section" content="Chesapeake" />
<meta property="article:published_time" content="2017-05-25T11:23:51-04:00" />
<meta property="article:modified_time" content="2017-05-25T15:46:13-04:00" />
<meta property="og:updated_time" content="2017-05-25T15:46:13-04:00" />
<meta property="og:image" content="http://hrscene.com/wp-content/uploads/2017/05/Memorial-Day.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1387" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Feed" href="http://hrscene.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Comments Feed" href="http://hrscene.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="hrScene &raquo; iCal Feed" href="http://hrscene.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="hrScene &raquo; Memorial Day Ceremonies Around Hampton Roads Comments Feed" href="http://hrscene.com/holiday/lmemorial-day-ceremonies-around-hampton-roads/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hrscene.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-group-css' href='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css,wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css,wp-content/plugins/awesome-weather/awesome-weather.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/custom-searchable-data-entry-system/css/sds-table-style.css,wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css,wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css,wp-content/themes/hr-scene-V2/style.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-group-css' href='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mailchimp-for-wp-form-group-css' href='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hrscene.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hrscene.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.3","fb_id":"215450398950260"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/modernizr/js/modernizr-custom.js,wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js,wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js,wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<link rel='https://api.w.org/' href='http://hrscene.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hrscene.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hrscene.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://hrscene.com/?p=70723' />
<link rel="alternate" type="application/json+oembed" href="http://hrscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhrscene.com%2Fholiday%2Flmemorial-day-ceremonies-around-hampton-roads%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hrscene.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhrscene.com%2Fholiday%2Flmemorial-day-ceremonies-around-hampton-roads%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="hrScene GeoRSS-Feed" href="http://hrscene.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<!-- Stream WordPress user activity plugin v3.2.0 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://hrscene.com"><link rel="htt://theeventscalendar.com" href="http://hrscene.com/wp-json/tribe/events/v1/" />	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/5678/lin.HRSCENE', [[728,90],[320,50],[88,31]], "acm-ad-tag-hrscene-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [[728,90],[320,50],[88,31]], "acm-ad-tag-hrscene-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [300,250], "acm-ad-tag-hrscene-rrtop").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [300,250], "acm-ad-tag-hrscene-rrbottom").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [638,60], "acm-ad-tag-hrscene-mobile1-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [638,60], "acm-ad-tag-hrscene-mobile1-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [320,50], "acm-ad-tag-hrscene-mobile2-header").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [320,50], "acm-ad-tag-hrscene-mobile2-footer").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.defineSlot('/5678/lin.HRSCENE', [88,31], "acm-ad-tag-hrscene-micro").addService(googletag.pubads()).setTargeting("HRScene-Cat", "chesapeake-community").setTargeting("HRScene-Page", 70723);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<link rel="icon" href="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://hrscene.com/wp-content/uploads/2017/05/cropped-hrScene-512x512-270x270.jpg" />
<style>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</style>
</head>
<body class="post-template-default single single-post postid-70723 single-format-image tribe-no-js tribe-theme-hr-scene-V2 group-blog responsive-menu-slide-right">
<div id="mobileWrapper">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
    	<div class="mobileHide">
   			<div id="header-top">
        		<div class="wrapper clearfix">
                    <nav id="main-nav" class="pull-left bigMenu" role="navigation">
                        <ul id="main-menu" class="menu clearfix"><li id="menu-item-30930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30930"><a href="http://hrscene.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-30931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30931"><a href="http://hrscene.com/events/">Events</a></li>
	<li id="menu-item-30933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30933"><a href="http://hrscene.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-30980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30980"><a href="http://hrscene.com/category/entertainment/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-30932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30932"><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=wavy523">Movies</a></li>
</ul>
</li>
<li id="menu-item-30934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30934"><a href="http://hrscene.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-30935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30935"><a href="http://hrscene.com/category/family/">Family</a></li>
	<li id="menu-item-30936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30936"><a href="http://hrscene.com/category/education/">Education</a></li>
	<li id="menu-item-30937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30937"><a href="http://hrscene.com/category/military/">Military</a></li>
	<li id="menu-item-30938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30938"><a href="http://hrscene.com/category/frugal-living/">Frugal Living</a></li>
	<li id="menu-item-30939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30939"><a href="http://hrscene.com/category/community/chesapeake-community/">Chesapeake</a></li>
	<li id="menu-item-30940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30940"><a href="http://hrscene.com/category/community/hampton/">Hampton</a></li>
	<li id="menu-item-30941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30941"><a href="http://hrscene.com/category/community/newport-news-community/">Newport News</a></li>
	<li id="menu-item-30942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30942"><a href="http://hrscene.com/category/community/norfolk-community/">Norfolk</a></li>
	<li id="menu-item-30943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30943"><a href="http://hrscene.com/category/community/north-carolina/">North Carolina</a></li>
	<li id="menu-item-30944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30944"><a href="http://hrscene.com/category/community/portsmouth-community/">Portsmouth</a></li>
	<li id="menu-item-30945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30945"><a href="http://hrscene.com/category/community/suffolk-community/">Suffolk</a></li>
	<li id="menu-item-30946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30946"><a href="http://hrscene.com/category/community/virginia-beach/">Virginia Beach</a></li>
</ul>
</li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34538"><a href="http://hrscene.com/hampton-roads-guides/">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-69318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69318"><a href="http://hrscene.com/harborfest-2017/">Harborfest 2017</a></li>
</ul>
</li>
<li id="menu-item-30947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30947"><a href="http://hrscene.com/category/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-30949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30949"><a href="http://hrscene.com/category/food/dining/">Dining</a></li>
	<li id="menu-item-30950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30950"><a href="http://hrscene.com/category/food/recipe-guide/">Recipes</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30951"><a href="http://hrscene.com/category/food/wine/">Wine</a></li>
	<li id="menu-item-30948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30948"><a href="http://hrscene.com/category/food/beer/">Beer</a></li>
</ul>
</li>
<li id="menu-item-31129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31129"><a href="http://hrscene.com/blogs/">Blogs</a></li>
<li id="menu-item-56232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56232"><a href="http://hrscene.com/category/contests/">Contests</a></li>
</ul>                    </nav><!-- #site-navigation -->
                    <div class="shareButtons pull-right">
                        <ul class="social-link pull-right clearfix">
                            <li><a href="https://www.facebook.com/hrscene/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/HRScene" target="_blank"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="http://www.pinterest.com/HRScene/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                            <li><a href="https://instagram.com/the_hrscene/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                            <!--<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                            <li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>-->
                        </ul>                  
                    </div>
                    <div class="search-box pull-right clearfix">
                        <form action="http://hrscene.com" class="search-form clearfix" method="get">
                            <input type="text" onblur="if (this.value == '') this.value = this.defaultValue;" onfocus="if (this.value == this.defaultValue) this.value = '';" value="Search" name="s" class="search-text">
                            <input type="submit" value="Search" class="search-submit">
                        </form>
                    </div>
            	</div>
    		</div>
        </div>
		<div id="header-middle">
        	<div class="wrapper clearfix">
            	<div class="logo-image">
					<a href="http://hrscene.com/" rel="home"><div class="logo-scale"></div></a>
				</div>
                	<div id="acm-ad-tag-hrscene-header" class="tinyAd"> 
					   <script>
                         googletag.cmd.push(function() {
                           googletag.display('acm-ad-tag-hrscene-header');
                         });
                       </script> 
                    </div>
        </div>
            <!-- wrapper -->
        </div>
        
	</header><!-- #masthead -->
    
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			<div class="wrapper">
            	<div class="main-col">
					            
                        
<article id="post-70723" class="post-70723 post type-post status-publish format-image has-post-thumbnail hentry category-chesapeake-community category-community category-featured category-hampton category-holiday category-military category-newport-news-community category-norfolk-community category-portsmouth-community category-virginia-beach category-williamsburg category-yorktown tag-hampton-roads tag-memorial-day tag-memorial-day-dedications post_format-post-format-image">
	<header class="entry-header">
    
    	<h1 class="entry-title">Memorial Day Ceremonies Around Hampton Roads</h1>                <div class="entry-meta">
				               <span class="meta-prep meta-prep-author">Posted on</span> <a href="http://hrscene.com/holiday/lmemorial-day-ceremonies-around-hampton-roads/" title="11:23 am" rel="bookmark"><span class="entry-date">May 25, 2017</span></a> <span class="meta-sep">by</span> <a href="http://hrscene.com/author/jessevarner/" title="Posts by Jesse Varner" class="author url fn" rel="author">Jesse Varner</a>			</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
    	<img width="640" height="592" src="http://hrscene.com/wp-content/uploads/2017/05/Memorial-Day-1024x947.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/05/Memorial-Day-1024x947.jpg 1024w, http://hrscene.com/wp-content/uploads/2017/05/Memorial-Day-300x277.jpg 300w, http://hrscene.com/wp-content/uploads/2017/05/Memorial-Day-768x710.jpg 768w, http://hrscene.com/wp-content/uploads/2017/05/Memorial-Day.jpg 1500w" sizes="(max-width: 640px) 100vw, 640px" /><br style="clear:both;" />		<div id="fb-root"></div>
<p>Memorial Day is the holiday where we take time to remember those who lost their lives in the service of our country. With the huge military community in Hampton Roads there are dedication ceremonies all over the area throughout the day.</p>
<p>Take some time with your family and loved ones and pay your respects to those who made the ultimate sacrifice.</p>
<h5>Chesapeake</h5>
<p>11 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/memorial-day-ceremony/" target="_blank" rel="noopener noreferrer">Memorial Day Ceremony</a></span> | Chesapeake City Hall<br />
The keynote speaker will be Captain Rich McDaniel, United States Navy. The theme of the ceremony is the 100th Anniversary of World War One. The ceremony will include remarks by Dr. Alan P. Krasnoff, Mayor, City of Chesapeake, the placing of plaques honoring veterans and the laying of wreaths to honor the fallen. Special music will be provided by the Western Branch High School Band and The United States Fleet Force Command Band. The national anthem will be sung by Ms. Kimberly Combs. A picnic will be provided by the Deep Creek Puritans after the ceremony.<strong><br />
</strong></p>
<h5>Hampton</h5>
<p>10 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/memorial-day-ceremony-national-cemetery/" target="_blank" rel="noopener noreferrer">Memorial Day Ceremony at National Cemetery</a></span> | Hampton National Cemetery<br />
National Cemetery Administration will host Memorial Day ceremonies at VA national cemeteries across the country with the help of local communities. Each cemetery and community will add their own special touch of patriotism and “thanks” during the events.</p>
<h5>Newport News</h5>
<p>11 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/memorial-day-celebration/" target="_blank" rel="noopener noreferrer">Memorial Day Celebration</a></span> | Victory Arch<br />
Sponsored by American Legion Braxton-Perkins Post #25, this annual ceremony is held at 11 a.m. at the Victory Arch, 25th Street &amp; West Avenue, in downtown Newport News. After the ceremony, the public is invited learn about America’s rich military heritage at the Virginia War Museum. Visit the museum on Memorial Day and receive $1 off the admission price.</p>
<p>7:30 p.m. | <span style="color: #0000ff;"><a class="tribe-event-url" style="color: #0000ff;" title="Memorial Day Army Training &amp; Doctrine Command Band" href="http://hrscene.com/event/memorial-day-army-training-doctrine-command-band/" rel="bookmark">Memorial Day Army Training &amp; Doctrine Command Band</a></span> | Oyster Point at Town Center<br />
Honor and remember those who served in this beloved annual tradition, with U.S. Army Training &amp; Doctrine Command Band. Bring a blanket or lawn chair, this event is free and open to the public.</p>
<h5>Norfolk</h5>
<p>10 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/memorial-day-ceremony-2/" target="_blank" rel="noopener noreferrer">Memorial Day Ceremony</a></span> | Wisconsin Square<br />
Join the City of Norfolk and the Mayor&#8217;s Commission on Veteran&#8217;s Affairs as we honor those service members who made the ultimate sacrifice. Featured speaker will be Rep. Scott Taylor, a former Navy Seal and Operation Iraqi Freedom wounded veteran. Other speakers include Norfolk Mayor Kenneth Cooper Alexander and HMCS Mike O&#8217;Shea, USN (retired), event chair.  The U.S. Army TRADOC Band will play. The Norfolk Combined Veterans Organizations will have a POW/MIA table.</p>
<p>10:30 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/memorial-day-dedication/" target="_blank" rel="noopener noreferrer">Memorial Day Dedication</a></span> | Calvary Cemetery<br />
Boy Scouts salute and dedication to veterans, flag placement in the veterans memorial section. Light refreshments follow.</p>
<h5>Portsmouth</h5>
<p>10 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/133rd-annual-memorial-day-parade-vietnam-war-memorial-service/" target="_blank" rel="noopener noreferrer">133rd Annual Memorial Day Parade and Vietnam War Memorial Service</a></span> | High Street<br />
A Portsmouth tradition since 1884. Annually, the Memorial Day Parade salutes the service and sacrifices of the men and women of the United States Armed Forces and celebrates Portsmouth’s proud military heritage. This year’s parade will include floats, marching band units, armed forces units, lots of excitement and much more.</p>
<h5>Virginia Beach</h5>
<p>12 p.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/annual-tidewater-veterans-memorial-day-ceremony/" target="_blank" rel="noopener noreferrer">Annual Tidewater Veteran&#8217;s Memorial Day Ceremony</a></span> | Resort Area &#8211; 19th Street<br />
This event has taken place for close to 30 years at the Tidewater Veterans Memorial, across from the Convention Center. It is free and open to the public. Join for a 21-Rifle Salute provided by the Virginia Beach Police Department&#8217;s Honor Guard Unit Rifle Team, a magnificent fly over by &#8220;Warbirds&#8221; provided by the Military Aviation Museum and a key-note address given by Congressman Scott Taylor.</p>
<h5>Williamsburg</h5>
<p>10 a.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.visitwilliamsburg.com/events/grace-episcopal-church-memorial-day-ceremony-0?profile_category=Events%20in%20Williamsburg%2C%20Va.">Memorial Day Ceremony</a></span> | Grace Episcopal Church<br />
Ceremony followed by the playing of &#8220;Taps&#8221; and replacement of flags &#8220;with Honors&#8221; of the 83 known veterans that were members of the church.</p>
<p>12 p.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.visitwilliamsburg.com/events/memorial-day-ceremony-york-hall-0?profile_category=Events%20in%20Williamsburg%2C%20Va.">Memorial Day Ceremony</a></span> | York Hall<br />
York County Historical Committee Memorial Day Ceremony. Posting of colors, historical re-enactors, guest speaker, and the placing of flowers. York Hall, 301 Main Street.</p>
<p>2 p.m. | <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://hrscene.com/event/patriotic-concert-featuring-usaf-concert-band/" target="_blank" rel="noopener noreferrer">Patriotic Concert featuring the USAF Concert Band</a></span> | Merchant&#8217;s Square at Colonial Williamsburg<br />
Join friends in Merchants Square this Memorial Day for patriotic tunes from the United States Air Force Heritage of America Band.</p>
        <style>
			.singleNav { font-size:18px; }
			.nextNav, .prevNav {
				font-size:18px;
				padding:5px 10px;
				background-color: #0C8EAF;
				color: #fff;
			}
			.nextNav { margin-left:15px; }
			.prevNav { margin-right: 15px; }
		</style>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged with: <a href="http://hrscene.com/tag/hampton-roads/" rel="tag">Hampton Roads</a>, <a href="http://hrscene.com/tag/memorial-day/" rel="tag">memorial day</a>, <a href="http://hrscene.com/tag/memorial-day-dedications/" rel="tag">Memorial Day Dedications</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
                                <ul class="social-link-post clearfix">
            <li>Share this Post:</li>

                        <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fhrscene.com%2Fholiday%2Flmemorial-day-ceremonies-around-hampton-roads%2F" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
            
                        <li><a href="http://twitter.com/home?status=Memorial Day Ceremonies Around Hampton Roads:+http%3A%2F%2Fhrscene.com%2Fholiday%2Flmemorial-day-ceremonies-around-hampton-roads%2F" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
            
                            <li><a href="https://plus.google.com/share?url=http%3A%2F%2Fhrscene.com%2Fholiday%2Flmemorial-day-ceremonies-around-hampton-roads%2F" title="Google" target="_blank"><i class="fa fa-google-plus"></i></a></li>
            
                            <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fhrscene.com%2Fholiday%2Flmemorial-day-ceremonies-around-hampton-roads%2F&amp;media=http%3A%2F%2Fhrscene.com%2Fwp-content%2Fuploads%2F2017%2F05%2FMemorial-Day-150x150.jpg&amp;description=Memorial Day Ceremonies Around Hampton Roads" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                                            
        </ul>
                            
                        <div class="relatedposts">
                            <h3>Related posts</h3>
                                                     
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/community/give-back-by-giving-blood-on-memorial-day-weekend/"><img width="200" height="114" src="http://hrscene.com/wp-content/uploads/2017/05/blood-drive.png" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/05/blood-drive.png 768w, http://hrscene.com/wp-content/uploads/2017/05/blood-drive-300x170.png 300w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Give Back by Giving Blood on Memorial Day Weekend                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/community/memorial-day-2017-closings-in-hampton-roads/"><img width="200" height="133" src="http://hrscene.com/wp-content/uploads/2015/05/shutterstock_94592014.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2015/05/shutterstock_94592014.jpg 1000w, http://hrscene.com/wp-content/uploads/2015/05/shutterstock_94592014-300x200.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Memorial Day 2017 Closings in Hampton Roads                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/weekend/your-pungo-strawberry-umjoa-fest-bam-bam-jam-hampton-roads-weekend/"><img width="200" height="100" src="http://hrscene.com/wp-content/uploads/2017/05/weekend-3.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2017/05/weekend-3.jpg 900w, http://hrscene.com/wp-content/uploads/2017/05/weekend-3-300x150.jpg 300w, http://hrscene.com/wp-content/uploads/2017/05/weekend-3-768x384.jpg 768w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Your Pungo Strawberry, Umjoa Fest, Bam Bam Jam Hampton Roads Weekend                                    </a>
                                </div>
                         
                                                         
                                <div class="relatedthumb">
                                    <a rel="external" href="http://hrscene.com/travel/memorial-day-weekend-road-safety-tips/"><img width="200" height="128" src="http://hrscene.com/wp-content/uploads/2016/05/AP80371802.jpg" class="attachment-200x150x1 size-200x150x1 wp-post-image" alt="" srcset="http://hrscene.com/wp-content/uploads/2016/05/AP80371802.jpg 624w, http://hrscene.com/wp-content/uploads/2016/05/AP80371802-300x192.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /><br />
                                    Memorial Day Weekend Road Safety Tips                                    </a>
                                </div>
                         
                                                        </div>
                        <br style="clear:both;" />
            
                        
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/holiday/lmemorial-day-ceremonies-around-hampton-roads/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://hrscene.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70723' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
            
                                        
                </div>
                <div class="sidebar">
                	 
<div id="acm-ad-tag-hrscene-rrtop" class="dfp-ad mid-banner"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-rrtop'); });</script></div>
	
<br /><br />
<h4 class="subTitleAP">LATEST FROM hrScene</h4>
  
    <div>
  	<a href="http://hrscene.com/photoscene/27th-annual-umoja-festival/"><h3 class="sidebarTitle">Photos: 27th Annual Umoja Festival</h3></a>
  	<p>The Umoja Festival celebrated African culture with a weekend filled with music, arts &#038; crafts, food and workshops in Portsmouth.</p>
    <a href="http://hrscene.com/photoscene/27th-annual-umoja-festival/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/photoscene/photos-34th-annual-pungo-strawberry-festival/"><h3 class="sidebarTitle">Photos: 34th Annual Pungo Strawberry Festival</h3></a>
  	<p>The annual Memorial Day Weekend tradition bought thousands of people to Pungo to celebrate all things strawberries.</p>
    <a href="http://hrscene.com/photoscene/photos-34th-annual-pungo-strawberry-festival/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/community/give-back-by-giving-blood-on-memorial-day-weekend/"><h3 class="sidebarTitle">Give Back by Giving Blood on Memorial Day Weekend</h3></a>
  	<p>WAVY/FOX43 and Hampton Roads have played a major role for years in helping to cultivate blood donations every Memorial Day. </p>
    <a href="http://hrscene.com/community/give-back-by-giving-blood-on-memorial-day-weekend/" class="readLink">Read More >></a>
  </div>
    <div>
  	<a href="http://hrscene.com/military/waterside-district-launches-military-discount-program/"><h3 class="sidebarTitle">Waterside District Launches Military Discount Program</h3></a>
  	<p>Norfolk&#8217;s newest attraction, the Waterside District, is now offering discounts for active duty and retired military.</p>
    <a href="http://hrscene.com/military/waterside-district-launches-military-discount-program/" class="readLink">Read More >></a>
  </div>
  <br /><br />
<div id="acm-ad-tag-hrscene-rrbottom" class="dfp-ad mid-banner"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-rrbottom'); });</script></div>
                </div>
                <br style="clear:both" />
			</div>
		</main><!-- #main -->
	</div><!-- #primary -->
    
	<div id="newsletter" class="content-area">
    	<div id="innerNewsletter" class="wrapper">		
        	<img src="http://hrscene.com/wp-content/uploads/2015/11/logo-newsletter.png" alt="HR Scene Newsletter" />
            <div class="signupText">
            	<h3>Join the Scene</h3>
                Stay plugged into everything that's happening in and around Hampton Roads. Sign up for our weekly email updates and find out what's hot.
            </div>
            <div class="signupForm">
				<!-- MailChimp for WordPress v2.3.16 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_ho_882836b9b2d0d80f0808c51f18abad8a" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1496047074" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="c867903666" /></form></div><!-- / MailChimp for WordPress Plugin -->			</div>
            <br style="clear:both;" />
        </div>
    </div>
    <div id="acm-ad-tag-hrscene-footer" class="tinyAd" style="margin:0 auto;width:728px;">
        <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('acm-ad-tag-hrscene-footer'); });</script></div>
    </div><!-- #content -->
	<br /><br />
	<footer id="mainFoot" class="site-footer" role="contentinfo">
    	<div class="footContainer">
        	<div id="footerLeft" class="footerSections">
        		<div id="footer-area-1">			<div class="textwidget"><a href="/"><img src="https://i1.wp.com/hrscene.com/wp-content/uploads/2015/01/logo-footer1.png?w=640" border="0" data-recalc-dims="1" /></a></div>
		</div>                <br />
                <h3>Connect with us:</h3>
                <ul class="social-foot">
                	<li><a href="https://www.facebook.com/hrscene/" target="_blank"><i class="fa fa-facebook"></i></a></li>
                    <li><a href="https://twitter.com/HRScene" target="_blank"><i class="fa fa-twitter"></i></a></li>
                    <li><a href="http://www.pinterest.com/HRScene/" target="_blank"><i class="fa fa-pinterest"></i></a></li>
                    <li><a href="https://instagram.com/the_hrscene/" target="_blank"><i class="fa fa-instagram"></i></a></li>
                	<!--<li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                	<li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>-->
                </ul>
        	</div>
            <div id="footerMiddle" class="footerSections">
            	<div id="footer-area-2"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-29047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29047"><a href="http://hrscene.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-9578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9578"><a href="http://hrscene.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9577"><a href="http://hrscene.com/category/community/">Community</a></li>
<li id="menu-item-9581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9581"><a href="http://hrscene.com/category/food/">Food</a></li>
<li id="menu-item-9582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9582"><a href="http://hrscene.com/category/frugal-living/">Frugal Living</a></li>
<li id="menu-item-9584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9584"><a href="http://hrscene.com/category/military/">Military</a></li>
<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="http://hrscene.com/category/blogs/">Blogs</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="http://hrscene.com/contests/">Contests</a></li>
</ul></div></div>			</div>
            <div id="footerRight" class="footerSections">
        		        	</div>
            <br style="clear:both" />
        </div>
		<div class="bottomFoot">
        	<a href="http://hrscene.com/terms-conditions/">Terms &amp; Conditions</a> &nbsp;|&nbsp; <a href="http://hrscene.com/privacy-policy/">Privacy Policy</a> &nbsp; &copy; 1998 - 2017 WAVY.com | Nexstar Broadcasting, Inc. | All rights reserved. Website powered by <a href="http://wavy.com" target="_blank">WAVY.com</a>
        </div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- Google Analytics BEGIN -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59384293-1', 'auto');
  ga('send', 'pageview');

</script>
<!--Google Analytics END -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-_sj3Ggb2STF1S"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            
        </span>
    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-30930" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/category/entertainment/" class="responsive-menu-item-link">Entertainment<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30931" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-30933" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/entertainment/music/" class="responsive-menu-item-link">Music</a></li><li id="responsive-menu-item-30980" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/entertainment/culture/" class="responsive-menu-item-link">Arts &#038; Culture</a></li><li id="responsive-menu-item-30932" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://affiliate.zap2it.com/movies/mvhome.do?aid=wavy523" class="responsive-menu-item-link">Movies</a></li></ul></li><li id="responsive-menu-item-30934" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="http://hrscene.com/category/community/" class="responsive-menu-item-link">Community<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30935" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/family/" class="responsive-menu-item-link">Family</a></li><li id="responsive-menu-item-30936" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/education/" class="responsive-menu-item-link">Education</a></li><li id="responsive-menu-item-30937" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/military/" class="responsive-menu-item-link">Military</a></li><li id="responsive-menu-item-30938" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/frugal-living/" class="responsive-menu-item-link">Frugal Living</a></li><li id="responsive-menu-item-30939" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/chesapeake-community/" class="responsive-menu-item-link">Chesapeake</a></li><li id="responsive-menu-item-30940" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/hampton/" class="responsive-menu-item-link">Hampton</a></li><li id="responsive-menu-item-30941" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/newport-news-community/" class="responsive-menu-item-link">Newport News</a></li><li id="responsive-menu-item-30942" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/norfolk-community/" class="responsive-menu-item-link">Norfolk</a></li><li id="responsive-menu-item-30943" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/north-carolina/" class="responsive-menu-item-link">North Carolina</a></li><li id="responsive-menu-item-30944" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/portsmouth-community/" class="responsive-menu-item-link">Portsmouth</a></li><li id="responsive-menu-item-30945" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/community/suffolk-community/" class="responsive-menu-item-link">Suffolk</a></li><li id="responsive-menu-item-30946" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://hrscene.com/category/community/virginia-beach/" class="responsive-menu-item-link">Virginia Beach</a></li></ul></li><li id="responsive-menu-item-34538" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/hampton-roads-guides/" class="responsive-menu-item-link">Guides<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-69318" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://hrscene.com/harborfest-2017/" class="responsive-menu-item-link">Harborfest 2017</a></li></ul></li><li id="responsive-menu-item-30947" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://hrscene.com/category/food/" class="responsive-menu-item-link">Food<div class="responsive-menu-subarrow responsive-menu-subarrow-active">▲</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1 responsive-menu-submenu-open'><li id="responsive-menu-item-30949" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/dining/" class="responsive-menu-item-link">Dining</a></li><li id="responsive-menu-item-30950" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/recipe-guide/" class="responsive-menu-item-link">Recipes</a></li><li id="responsive-menu-item-30951" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/wine/" class="responsive-menu-item-link">Wine</a></li><li id="responsive-menu-item-30948" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/food/beer/" class="responsive-menu-item-link">Beer</a></li></ul></li><li id="responsive-menu-item-31129" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://hrscene.com/blogs/" class="responsive-menu-item-link">Blogs</a></li><li id="responsive-menu-item-56232" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://hrscene.com/category/contests/" class="responsive-menu-item-link">Contests</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://hrscene.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hrscene.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/themes/hr-scene-V2/js/navigation.js,wp-content/themes/hr-scene-V2/js/skip-link-focus-fix.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script>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</script></div>
</body>
</html>
